ATVFreeRiders
Welcome to ATVFreeRiders!

If you are new please register.

If you already are joined, please log in.



All new registered users will be entered in to win a Warn 1500LB Winch!

ATVFreeRiders

A place to talk about ATV's and all Off-road Vehicles
 
HomeHomeRegisterLog in
Welcome to ATVFreeRiders.com!
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Search
 
 

Display results as :
 
Rechercher Advanced Search
Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Share | 
 

 wont start

Go down 
Go to page : 1, 2  Next
AuthorMessage
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: wont start   Sun Mar 14, 2010 11:52 am

I have a 2004 cb 599 at the end of last riding season it seemed like it was loading up. i pulled the carbs off and cleaned them up. stilll floods itself out. it wont even start now i have replaced the needles and checked the floats. great spark. what am i doing wrong?
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 554
Join date : 2010-01-13
Location : Erie, PA

PostSubject: Re: wont start   Sun Mar 14, 2010 12:29 pm

Are you sure its jetted correctly? Any new mods to it at the end of the season?
Back to top Go down
http://atvfreeriders.com
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Sun Mar 14, 2010 6:59 pm

ive never touched the jetting. and its all stock except for the can and i put that on about a year ago
Back to top Go down
grut

avatar

Posts : 260
Join date : 2010-02-17
Location : Pa

PostSubject: Re: wont start   Sun Mar 14, 2010 7:28 pm

floats not sticking that's one down.
did you try fresh gas, replace fuel filter if it has one, replace plugs(i have had them just quit before)2 not likely though but hey worth a try
let us know what you find
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 554
Join date : 2010-01-13
Location : Erie, PA

PostSubject: Re: wont start   Sun Mar 14, 2010 8:02 pm

Are all the breathers and bleeders on the carb?
Back to top Go down
http://atvfreeriders.com
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Sun Mar 14, 2010 8:17 pm

yeah ive put new gas in it checked out the screan on the petcock its dosent have a fuel filter. i pulled all four plugs and cleaned them. before putting them back in i made sure they were all sparking.
Back to top Go down
grut

avatar

Posts : 260
Join date : 2010-02-17
Location : Pa

PostSubject: Re: wont start   Sun Mar 14, 2010 8:24 pm

damn
how is the compression?
Back to top Go down
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Sun Mar 14, 2010 8:48 pm

comperssion is great i dont know it just started all the sudden
Back to top Go down
grut

avatar

Posts : 260
Join date : 2010-02-17
Location : Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 6:26 am

was a switch off a bit, i had that happen on my wife's 400ex. the kill switch on the bars looked centered but was a hair off to one side. was looking all around then it was right in front of me. just always remember to use KISS(keep it simple stupid) method.
glad to hear it started how is it running? i would replace air filter or clean it also, make sure you check the box and piping for critter nests too.
Back to top Go down
bigbillg

avatar

Posts : 74
Join date : 2010-02-27

PostSubject: Re: wont start   Mon Mar 15, 2010 4:13 pm

it sounds like yoour not getting any air flow take your air filter out then shut your gas off tip your bike on it's side let all of the gas run out of your carbs then hold it wide open then try to start it when it fires up turn your gas on and let it run a little bit get a new air filter
Back to top Go down
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Mon Mar 15, 2010 6:39 pm

ok so i took the air box off and tried to start it and no luck. it just keeps back firing. it tried to start alittle bit but wondent run. the pipes off of cylinder 3 and 4 are warm like they are trying to fire but 1 and 2 are cold. and last night they were the other way around. wtf
Back to top Go down
grut

avatar

Posts : 260
Join date : 2010-02-17
Location : Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 6:44 pm

back firing--sounds lean
was it backfiring when you gave it throttle?
is it idling at all?
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 554
Join date : 2010-01-13
Location : Erie, PA

PostSubject: Re: wont start   Mon Mar 15, 2010 6:47 pm

what color smoke do you get? black or white
Back to top Go down
http://atvfreeriders.com
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Mon Mar 15, 2010 8:27 pm

it wasent ideling at all and i was choping the throttle thats the only way i could get anything out of it. and its white smoke
Back to top Go down
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Mon Mar 15, 2010 8:28 pm

i guess it did idle for like a second but at a super low rpm
Back to top Go down
jim936



Posts : 9
Join date : 2010-03-14
Location : saegertown

PostSubject: Re: wont start   Mon Mar 15, 2010 8:35 pm

i havent lost any antifreeze tho
Back to top Go down
G4mbl3

avatar

Posts : 290
Join date : 2010-02-17
Age : 28
Location : Saegertown Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 10:19 pm

is it your idle is too low or too high? too lean or rich? carb stuck out? electrical?

when you start it, does it turn over fine, catch then die, or what?
Back to top Go down
outlaw_rider89

avatar

Posts : 298
Join date : 2010-02-18
Location : meadville

PostSubject: Re: wont start   Mon Mar 15, 2010 10:30 pm

you prob need your carb and idle re set its prob all out of wack.. so if you dont know how to re set it.. take it to someone and get it fixed.. be your best bet in stead of asking thousands of questions to everyone..
Back to top Go down
G4mbl3

avatar

Posts : 290
Join date : 2010-02-17
Age : 28
Location : Saegertown Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 10:40 pm

carbs are a pain in the butt. trust me... I never was able to figure the one out on a 96 wolverine.
Back to top Go down
outlaw_rider89

avatar

Posts : 298
Join date : 2010-02-18
Location : meadville

PostSubject: Re: wont start   Mon Mar 15, 2010 10:42 pm

yea.. and it makes it sound like its a million other things when you try to explain all the stuff happening to it but really it was just his carb all messed up
Back to top Go down
G4mbl3

avatar

Posts : 290
Join date : 2010-02-17
Age : 28
Location : Saegertown Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 11:02 pm

well hopefully that all anyways
Back to top Go down
outlaw_rider89

avatar

Posts : 298
Join date : 2010-02-18
Location : meadville

PostSubject: Re: wont start   Mon Mar 15, 2010 11:08 pm

yae but it isnt us so who cares.. Arrow
Back to top Go down
G4mbl3

avatar

Posts : 290
Join date : 2010-02-17
Age : 28
Location : Saegertown Pa

PostSubject: Re: wont start   Mon Mar 15, 2010 11:09 pm

hmm, I must say, Dick move man
Back to top Go down
outlaw_rider89

avatar

Posts : 298
Join date : 2010-02-18
Location : meadville

PostSubject: Re: wont start   Mon Mar 15, 2010 11:10 pm

well DUH its me Like a Star @ heaven
Back to top Go down
outlaw_rider89

avatar

Posts : 298
Join date : 2010-02-18
Location : meadville

PostSubject: Re: wont start   Mon Mar 15, 2010 11:11 pm

its not like this page is going to go any place. after what you have told me
Back to top Go down
Sponsored content




PostSubject: Re: wont start   

Back to top Go down
 
wont start
Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Rhino wont start
» 8hp briggs wont start?
» Flipped tractor and now it wont start.
» Cold start issue....Please HELP
» Tractor got wet and wont crank.

Permissions in this forum:You cannot reply to topics in this forum
ATVFreeRiders :: Repair Garage-
Jump to: